Е: пакет кодеків libavcodec-екстра-53' не має кандидат установку

Я займаюся розробкою ігор на Python, мені потрібна проста у використанні програма, яка може створювати звукові файли. Формат може бути будь-яким .міді .середині, .wav файли .МР3-це не важливо. Я також можете завантажити ігри звук з інтернету, але я хочу, щоб мій власний звук для гри. Програмне забезпечення повинне бути простим у використанні, і якщо це програмне забезпечення легкий, що було б здорово!

+669
Gloria Mendez 16 серп. 2017 р., 17:59:24
15 відповідей

Мій менеджер оновлень сказав мені, що він не перевірив наявність оновлень протягом останніх 18 днів, тому я натиснув кнопку "Перевірити". Це чудово працює до певного моменту, де написано "завантажити реліз". Смуга завантаження рухається по екрану на деякий час на це повідомлення, то він просто зупиняється і каже, щоб перевірити моє підключення до інтернету. Я абсолютно впевнений, що мій інтернет у порядку, як я можу зробити все інше, що я пробував, включаючи установку програмного забезпечення через Інтернет.

Я натиснув на кнопку "подробиці" і ось що трапилося: журнал

+999
Pumla Madikizela 03 февр. '09 в 4:24

При установці zcash клієнт вперше downlods масою близько 900 Мб параметрів zkSNARK. Мені цікаво: чому і що саме вони використовують? Це функція безпеки? Як перевірити параметри?

Які параметри zkSNARK і як перевірити їх?

+989
Office Clearance 20 груд. 2015 р., 07:51:52
Інші відповіді

Пов'язані питання


Схожі питання

Я натискаю Ф6 до вимикання живлення монітора і додати в командному рядку, щоб встановити -> xforcevesa і обійти екран VGA і встановити Ubuntu добре.

+970
kaushik94 29 черв. 2019 р., 16:36:17

У мене є комп'ютер з двома графічними чіпами. Для довідки, одна на відеокартах Nvidia GTX 670, а інший є інтегрованої графіки на базі процесорів Intel 3770K в Росії.

Коли я витягнути відеокарту, Ubuntu використовує графічний чіп Intel просто відмінно. Однак, коли я поклав на карту, здається, наполягати на використанні драйвера Nvidia один. Навіть якщо закритий драйвер, мікросхема Intel працює значно краще для спільного використання настільного комп'ютера. Так чи є спосіб я можу використовувати Ubuntu чіп Intel, а не NVIDIA з одним, навіть якщо карта Nvidia підключений? (Також, якщо це можливо, хоча не обов'язково, я також хотів би бути в змозі перемикати його на карти Nvidia, коли просила).

(Якщо вам цікаво, чому я купила карту, коли я не планував його використовувати, я використовую його на Windows, і в ідеалі я хотів би використовувати його для наукових обчислень і візуалізації).

+909
P J 8 вер. 2014 р., 16:35:45

У мене проблема починаючи PhpStorm саме 5 на Ubuntu 12.04, він показує наступні помилки стека: Я встановив Ubuntu тільки зараз, тому його нову копію, поміняв тільки Ubuntu 2D при вході в систему, встановити Java Oracle, тому його можна точно. Хто-небудь може допомогти, буду дуже вдячний. Спасибі заздалегідь.

Вадим@Вадим-МС-7309:~$ '/home/vadim/PhpStorm-121.390/bin/phpstorm.sh'
Ява.яз.відобразити.InvocationTargetException
 на сонці.відобразити.NativeMethodAccessorImpl.invoke0(рідна спосіб)
 на сонці.відобразити.NativeMethodAccessorImpl.командлет Invoke(NativeMethodAccessorImpl.Ява:57)
 на сонці.відобразити.DelegatingMethodAccessorImpl.виклик(DelegatingMethodAccessorImpl.Ява:43)
 в Java.яз.відобразити.Метод.виклик метод.Ява:601)
 на кому.intellij.язь.Плагіни.PluginManager$2.запустити(PluginManager.Ява:182)
 в Java.яз.Нитку.виконання(різьблення.Ява:722)
Викликані: Java для.яз.UnsatisfiedLinkError: /головна/Вадим/jdk1.7.0_09/JRE та/Ліб/для i386/xawt/libmawt.так: libXtst.так.6: неможливо відкрити розділяється об'єктний файл: немає такого файлу або каталогу
 в Java.яз.Класслоадер$NativeLibrary.навантаження(власний метод)
 в Java.яз.Завантажувачем.loadLibrary1(Класслоадер.Ява:1939)
 в Java.яз.Завантажувачем.loadLibrary0(Класслоадер.Ява:1864)
 в Java.яз.Завантажувачем.функція дзвінки на loadlibrary(завантажувач класів.Ява:1825)
 в Java.яз.Час виконання.load0(під час виконання.Ява:792)
 в Java.яз.Системи.навантаження(система.Ява:1059)
 в Java.яз.Класслоадер$NativeLibrary.навантаження(власний метод)
 в Java.яз.Завантажувачем.loadLibrary1(Класслоадер.Ява:1939)
 в Java.яз.Завантажувачем.loadLibrary0(Класслоадер.Ява:1864)
 в Java.яз.Завантажувачем.функція дзвінки на loadlibrary(завантажувач класів.Ява:1846)
 в Java.яз.Час виконання.loadLibrary0(під час виконання.Ява:845)
 в Java.яз.Системи.функція дзвінки на loadlibrary(системи.Ява:1084)
 на сонці.безпеки.дій.LoadLibraryAction.запустити(LoadLibraryAction.Ява:67)
 на сонці.безпеки.дій.LoadLibraryAction.запустити(LoadLibraryAction.Ява:47)
 в Java.безпеки.AccessController.doPrivileged(рідна спосіб)
 в Java.авт.Інструментарій.loadLibraries(інструментарій.Ява:1648)
 в Java.авт.Набір засобів.<clinit>(інструментарій.Ява:1670)
 на кому.intellij.користувальницького інтерфейсу.AppUIUtil.updateFrameClass(AppUIUtil.Ява:81)
 на кому.intellij.ідея.MainImpl.початок(MainImpl.Ява:46)
 ... Більше 6 
Помилка: Помилка при зверненні до COM.intellij.ідея.MainImpl.почнемо з аргументів: []
Ява.яз.відобразити.InvocationTargetException
 на сонці.відобразити.NativeMethodAccessorImpl.invoke0(рідна спосіб)
 на сонці.відобразити.NativeMethodAccessorImpl.командлет Invoke(NativeMethodAccessorImpl.Ява:57)
 на сонці.відобразити.DelegatingMethodAccessorImpl.виклик(DelegatingMethodAccessorImpl.Ява:43)
 в Java.яз.відобразити.Метод.виклик метод.Ява:601)
 на кому.intellij.язь.Плагіни.PluginManager$2.запустити(PluginManager.Ява:182)
 в Java.яз.Нитку.виконання(різьблення.Ява:722)
Викликані: Java для.яз.UnsatisfiedLinkError: /головна/Вадим/jdk1.7.0_09/JRE та/Ліб/для i386/xawt/libmawt.так: libXtst.так.6: неможливо відкрити розділяється об'єктний файл: немає такого файлу або каталогу
 в Java.яз.Класслоадер$NativeLibrary.навантаження(власний метод)
 в Java.яз.Завантажувачем.loadLibrary1(Класслоадер.Ява:1939)
 в Java.яз.Завантажувачем.loadLibrary0(Класслоадер.Ява:1864)
 в Java.яз.Завантажувачем.функція дзвінки на loadlibrary(завантажувач класів.Ява:1825)
 в Java.яз.Час виконання.load0(під час виконання.Ява:792)
 в Java.яз.Системи.навантаження(система.Ява:1059)
 в Java.яз.Класслоадер$NativeLibrary.навантаження(власний метод)
 в Java.яз.Завантажувачем.loadLibrary1(Класслоадер.Ява:1939)
 в Java.яз.Завантажувачем.loadLibrary0(Класслоадер.Ява:1864)
 в Java.яз.Завантажувачем.функція дзвінки на loadlibrary(завантажувач класів.Ява:1846)
 в Java.яз.Час виконання.loadLibrary0(під час виконання.Ява:845)
 в Java.яз.Системи.функція дзвінки на loadlibrary(системи.Ява:1084)
 на сонці.безпеки.дій.LoadLibraryAction.запустити(LoadLibraryAction.Ява:67)
 на сонці.безпеки.дій.LoadLibraryAction.запустити(LoadLibraryAction.Ява:47)
 в Java.безпеки.AccessController.doPrivileged(рідна спосіб)
 в Java.авт.Інструментарій.loadLibraries(інструментарій.Ява:1648)
 в Java.авт.Набір засобів.<clinit>(інструментарій.Ява:1670)
 на кому.intellij.користувальницького інтерфейсу.AppUIUtil.updateFrameClass(AppUIUtil.Ява:81)
 на кому.intellij.ідея.MainImpl.початок(MainImpl.Ява:46)
 ... Більше 6 
Помилка: Помилка при зверненні до COM.intellij.ідея.MainImpl.почнемо з аргументів: []
Ява.яз.AssertionError: помилка при зверненні до COM.intellij.ідея.MainImpl.почнемо з аргументів: []
 на кому.intellij.openapi.діагностики.DefaultLogger.помилка(DefaultLogger.Ява:50)
 на кому.intellij.openapi.діагностики.Логгер.помилка(логгер.Ява:65)
 на кому.intellij.язь.Плагіни.PluginManager$2.запустити(PluginManager.Ява:186)
 в Java.яз.Нитку.виконання(різьблення.Ява:722)

Виняток: Ява.яз.AssertionError викинуло з UncaughtExceptionHandler в потоці "основною ідеєю нитка"

Редагувати: проблема в тому, що ОС повинна бути такою ж, як PhpStorm саме, у мене 64 ОС і 32 PhpStorm саме. Проблема вирішена, спасибі.

+863
user276419 12 черв. 2012 р., 23:05:42

Ну.. ось посилання на скрипт: http://www.playonlinux.com/repository/?script=396

Схоже, wine1.3-це тут: http://sourceforge.net/projects/wine/files/Source/wine-1.3.11.tar.bz2/download

Те, що ви можете зробити, це запустити чіпів в Linux з командного рядка, а може бути, ви можете побачити повідомлення про помилку (або, де сталася помилка) є.

Коли у мене були проблеми раніше, то це тому, що підлогу сайту не відповідають протягом декількох днів.

+840
Debidutta Bal 18 груд. 2021 р., 08:28:21

Після установки і запуску запал я отримую наступне попередження:

Попередження: ваша система має обмеження на максимальний обсяг пам'яті заблокована. Це може викликати запал, щоб запустити з пам'яті, перш ніж ваша система працює з пам'яті.

Ви можете переглянути ліміт пам'яті команду ulimit-L', і це нормально управляється за допомогою /etc/безпеки/обмеження.конф

Як налаштувати правильно запал , щоб уникнути цього повідомлення?

+636
user3060693 24 лист. 2019 р., 02:06:15

В /і т. д./За замовчуванням/жратву

Останню сходинку треба змінити.

GRUB_DEFAULT=0 GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=істина
Команду -я -з GRUB_TIMEOUT=10 GRUB_DISTRIBUTOR=`2> /dev/нуль ||
GRUB_CMDLINE_LINUX_DEFAULT відлуння на Debian="тихий плескіт"
GRUB_CMDLINE_LINUX="сумісність з ACPI=off"
+525
user37239 2 жовт. 2013 р., 04:03:34

Переклад КМД ключ Ctrl і на віртуальній машині на базі VMware Fusion і характеристика. Я вірю, що він може бути відключений від VMware з глобальним переваги Fusion або індивідуальні налаштування віртуальної машини.

+489
abbo 28 жовт. 2016 р., 21:08:34

Якщо ви готові використовувати термінал, ви завжди можете використовувати кодсудо зупинити вимкнути або судо перезавантаження , щоб перезавантажити. Я точно не знаю як зробити пункт меню назад.

Я сподіваюся, що це допомагає.

+368
We B Martians 7 лип. 2023 р., 19:52:00

Я встановив нову копію сервера Ubuntu 12.04 і VirtualBox 4.3. Я створив віртуальну машину під назвою "медіасервер" і спробував запустити його. Потім я отримую наступну помилку:

Не може відкрити хост-пристрої як/dev/sr0 успішно' для readonly доступ.
Перевірте дозволи цього пристрою ('/Бен/ЛЗ-л як /dev/sr0 успішно'):
Швидше за все, ви повинні бути членом групи пристроїв.
Переконайтеся, що ви логаут/логін після зміни налаштувань групи поточного користувача (VERR_ACCESS_DENIED)

Я подивився по всьому інтернету і не зміг знайти рішення. З допомогою Webmin, я спробувала змінити налаштування групи, так що моє ім'я користувача vboxusers групи, але це не спрацювало. Я пробував різні інші зміни в Налаштування групи, і ніхто з них не працював.

Крім того, я спробував перезавантаження сервера після зміни, і це не спрацювало.

Я керівництво по налаштуванню сервера на Ubuntu з сайту "linuxhomeserverguide.com" і коли справа дійшла до розділу, де можна, нарешті, створити свою першу віртуальну машину, я в глухий кут. Я був би дуже вдячний, якщо хтось може допомогти мені.

+347
Alfonso Sanchez Fernandez 6 вер. 2013 р., 03:23:03

Я визначив

експорт виставлено makeopts="-J4 не"

в моєму ~/.профіль файлу.

Але коли я роблю добірку зробити, цей параметр ігнорується.
Я консультувалася з GNU роблять вручну, але це нічого не говорить про цієї змінної. Це стандартна або працює тільки в деяких дистрибутивах?

+296
Md Aminul Islam Shuvo 23 січ. 2023 р., 00:58:59

Я знаю, я трохи запізнився.

Я виріс на щавлевий суп (суп ФАВ!) і ніколи не чув, щоб хто-небудь отримував отруєння. Проте ми завжди мали її зі сметаною/крем freche - мабуть, є теорія, що частина кислоти нейтралізується кальцієм/казеїну в молочних продуктах. :)

+266
Vannian 29 груд. 2017 р., 23:51:31

Моя кішка народила 6 кошенят, а потім через 6 тижнів разом ми дійшли до кінця навчального року і я пішов додому, щоб побачити сім'ю на місяць, за цей час друзі спостерігали за одним з кошенят, які я планував залишити для мене. Коли я повернувся після того, як поїхав на місяць, і кішка мама і дитина розлучаються на місяць спочатку їй було трохи незручно навколо її дитини, але протягом 4 годин вона прибирала його і грати з ним і вчити його, як грати і їсти, і полювати і т. д., Тому я б сказав, Якщо дитина ще кошеня, вони змогли б розпізнати їх, але через рік швидше за все не так, як інший чоловік сказав

+229
sergeng 29 лист. 2018 р., 01:10:30

тепер онейроидного має підтримку мульти-архітектура пакетів. Тому, навіть якщо ви використовуєте 64-бітну систему, тепер ви можете встановити 32-бітні пакети на нього. Раніше це не представлялося можливим. В даний час ця підтримка також доступна в Debian, який буде випущений десь в 2012-2013 роках.

Я не пам'ятаю точну назву цієї мульти-підтримка архітектури на верхньої частини моєї голови, але коли я це зроблю, я буду оновлювати цей пост.

Крім того, я не пам'ятаю жодних згадок про те, як відключити цю функцію.

+29
Shch 10 груд. 2022 р., 22:14:08

Показати питання з тегом